KuBuNtU cHiLE

Thursday, October 26, 2006

Ubuntu Edgy 6.10

El día de hoy jueves 26 de Octubre de 2006 ha sido lanzada oficialmente la version 6.10 de Ubuntu conocida como Edgy Eft está incluye entre otras caracteristicas:
* GNOME 2.16 más estable, seguro y rápido.

* F-Spot, una herramienta para el manejo de fotos que permite "etiquetar", edicitar y subir automaticamente a interntet en sitios como Flickr

* Upstart, a reemplazo del sistema de arranque que ofrece un diseño nuevo y más velocidad

* Firefox web browser 2.0, que ofrece corrección ortográfica en los formularios web, fácil recuperación de sesiones (volver a abrir las paginas de la sesion anterior), motor de busqueda mejorado, y mejor soporte para previsualizar y suscribirse a «web feeds»

* Mejoras en la seguridad, previniendo muchas de vulnerabilidades comunes descubiertas.

* Evolution 2.8.0, que tiene muchas novedades como despliegue vertical de los mensajes

Descargenlo por torrent ya que es mas rapido o estos link

Descarga directa

www.ubuntu.com.es/descargas/ubuntu-6.10-desktop-i386.iso
www.ubuntu.com.es/descargas/ubuntu-6.10-desktop-amd64.iso
www.ubuntu.com.es/descargas/ubuntu-6.10-desktop-powerpc.iso

Torrent

x86 iso torrent
AMD64 iso torrent
ppc iso torrent


Kubuntu

Descargalo desde esta dirección:

http://www.kubuntu.org/download.php (por favor, si puedes, bajalo usando BitTorrent para aligerar la carga de los servidores)

Para actualizar desde versiones anteriores:

1) Abre el archivo /etc/apt/sources.list para editarlo como root (kdesu kwrite /etc/apt/sources.list)
2) Sustituye en las lineas de repositorios oficiales cada aparición de dapper por edgy (dapper-security por edgy-security y cosas asi) y guarda el archivo
3) Desde tu gestor de paquetes (adept, synaptic, apt-get o aptitude) actualiza el listado de paquetes (recargar, update)
4) Haz un dist-upgrade (con adept y synaptic, actualizacion completa -> aplicar cambios, con apt-get y aptitude, dist-upgrade)
5) Si no estan instalados, instala los paquetes ubuntu-minimal kubuntu-desktop, python-qt3 y python-kde3
6) Reinicia el ordenador



Suerte

:D

2 Comments:

  • Vale la pena mencionar que firefox 2 en el edgy no funcionará con páginas con flash, incluso teniendo flash instalado, si el DefaultDepth en el xorg.conf es de 16. Pero como viene predeterminado en 24 no hay problema.

    Es la mejor distribución que he visto sin duda alguna.

    Saludos

    By Anonymous Fripp, at 11:48 AM  

  • buenas, actualize dapper a edgy, pero no me cargo los drivers de la tarjeta de video de intel (915), es decir me dice direct rendering NO, comp puedo hacer para que funcione? gracias de ante mano

    By Anonymous christian, at 6:52 AM  

Post a Comment

<< Home


Generated